Newport High School Firstpoint Support

kb Knowledge Base Article

WiFi connection removal & re-adding

Environment

The information in this article applies to:

Summary

Wireless will not work correctly.

Cause

Possible causes include:

General software error
Invalid wireless keys

Solution

First of all, click the Network / Wireless icon in the system tray (bottom right corner) - and a dialog box will appear.

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Click "Open Network and Sharing Center".

A window will appear. Click "Manage Wireless Networks".

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Select the Wireless Network you wish to remove (in this case it will be Newport High) and click "Remove".

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A dialog box will prompt you to verify you wish to remove the connection, click Yes.

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The wireless icon should now have a little orange icon next to it in the system tray; as seen below.

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Click the icon, then click the Wireless Network you want to connect to and click "Connect".

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A dialog box will appear prompting you for the Wireless key (Note: Keys are case sensitive). Enter your key and click "OK".

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You should now be connected to the Wireless Network.

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Article

KB0004 Published 2nd Jun 2011

Keywords: wireless wifi not working no internet access connection problems


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