Newport High School Firstpoint Support

kb Knowledge Base Article

Loss of Profile

Environment

The information in this article applies to:

Summary

Loss of Desktop, Favourites after a period of non use.

Cause

Cause is not known as yet but work around is available to get data back

Solution

Goto Computer

C:\

Goto Users and then find your username

Right click and choose properties then previous versions

Select one of the previous versions then press restore.

All your profile should be returned.

Article

KB0001 Published 3rd Sep 2010

Keywords: Profile loss favourites desktop


THE INFORMATION IN THIS DOCUMENT IS PROVIDED ON AN AS-IS BASIS WITHOUT WARRANTY OF ANY KIND. PROVIDER SPECIFICALLY DISCLAIMS ANY OTHER WARRANTY, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL PROVIDER BE LIABLE FOR ANY CONSEQUENTIAL, INDIRECT, SPECIAL OR INCIDENTAL DAMAGES, EVEN IF PROVIDER HAS BEEN ADVISED BY USER OF THE POSSIBILITY OF SUCH POTENTIAL LOSS OR DAMAGE. USER AGREES TO HOLD PROVIDER HARMLESS FROM AND AGAINST ANY AND ALL CLAIMS, LOSSES, LIABILITIES AND EXPENSES.

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